Identified at [03/06/24 03:35 PM] with 'Partial Outage'
Issue has been resolved at [03/06/24 05:20 PM]