Identified at [12/05/24 08:25 PM] with 'Partial Outage'
Issue has been resolved at [12/05/24 08:41 PM]