Identified at [12/05/24 08:05 PM] with 'Partial Outage'
Issue has been resolved at [12/05/24 08:15 PM]