Identified at [12/05/24 12:50 PM] with 'Partial Outage'
Issue has been resolved at [12/05/24 12:55 PM]