Identified at [10/05/24 08:25 PM] with 'Partial Outage'
Issue has been resolved at [10/05/24 08:30 PM]