Identified at [10/05/24 10:25 AM] with 'Partial Outage'
Issue has been resolved at [10/05/24 10:30 AM]