Identified at [04/05/24 02:05 PM] with 'Partial Outage'
Issue has been resolved at [04/05/24 02:10 PM]