Identified at [02/05/24 01:40 PM] with 'Partial Outage'
Issue has been resolved at [02/05/24 02:01 PM]