BETA

11th October 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [11/10/17 01:56 PM] with 'Partial Outage'

Issue has been resolved at [11/10/17 01:57 PM]