Identified at [18/04/24 01:45 AM] with 'Partial Outage'
Issue has been resolved at [18/04/24 03:15 AM]