Identified at [02/04/24 05:50 PM] with 'Partial Outage'
Issue has been resolved at [02/04/24 06:01 PM]