Identified at [02/04/24 05:25 PM] with 'Partial Outage'
Issue has been resolved at [02/04/24 05:45 PM]