Identified at [02/04/24 04:35 PM] with 'Partial Outage'
Issue has been resolved at [02/04/24 04:45 PM]