Identified at [02/04/24 04:25 PM] with 'Partial Outage'
Issue has been resolved at [02/04/24 04:30 PM]