Identified at [02/04/24 02:26 PM] with 'Partial Outage'
Issue has been resolved at [02/04/24 03:30 PM]