Identified at [02/04/24 07:55 AM] with 'Partial Outage'
Issue has been resolved at [02/04/24 12:05 PM]