Identified at [01/04/24 08:55 PM] with 'Partial Outage'
Issue has been resolved at [01/04/24 09:15 PM]