Identified at [01/04/24 08:10 PM] with 'Partial Outage'
Issue has been resolved at [01/04/24 08:25 PM]