Identified at [31/03/24 12:56 PM] with 'Partial Outage'
Issue has been resolved at [31/03/24 01:20 PM]