Identified at [30/03/24 04:10 PM] with 'Partial Outage'
Issue has been resolved at [30/03/24 04:40 PM]