Identified at [29/03/24 03:56 PM] with 'Partial Outage'
Issue has been resolved at [29/03/24 04:15 PM]