Identified at [29/03/24 04:15 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [29/03/24 05:15 AM]