Identified at [28/03/24 06:15 PM] with 'Partial Outage'
Issue has been resolved at [28/03/24 06:20 PM]