Identified at [26/03/24 01:55 PM] with 'Partial Outage'
Issue has been resolved at [26/03/24 02:36 PM]