Identified at [23/03/24 09:00 AM] with 'Partial Outage'
Issue has been resolved at [23/03/24 12:15 PM]