Identified at [23/03/24 02:35 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [23/03/24 02:50 AM]