Identified at [22/03/24 06:35 PM] with 'Partial Outage'
Issue has been resolved at [22/03/24 08:10 PM]