Identified at [20/03/24 11:51 AM] with 'Partial Outage'
Issue has been resolved at [20/03/24 12:10 PM]