Identified at [20/03/24 12:56 AM] with 'Partial Outage'
Issue has been resolved at [20/03/24 02:10 AM]