Identified at [19/03/24 11:45 AM] with 'Partial Outage'
Issue has been resolved at [19/03/24 12:06 PM]