Identified at [18/03/24 09:40 PM] with 'Partial Outage'
Issue has been resolved at [18/03/24 09:45 PM]