Identified at [18/03/24 08:25 PM] with 'Partial Outage'
Issue has been resolved at [18/03/24 08:31 PM]