BETA

10th October 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [10/10/17 03:50 PM] with 'Major Outage'

Issue has been resolved at [10/10/17 03:51 PM]