Identified at [08/03/24 01:40 AM] with 'Partial Outage'
Issue has been resolved at [08/03/24 01:45 AM]