Identified at [03/03/24 01:15 PM] with 'Partial Outage'
Issue has been resolved at [03/03/24 01:20 PM]