Identified at [27/02/24 09:30 AM] with 'Partial Outage'
Issue has been resolved at [27/02/24 09:35 AM]