Identified at [20/02/24 06:10 PM] with 'Partial Outage'
Issue has been resolved at [20/02/24 06:15 PM]