Identified at [19/02/24 10:26 AM] with 'Partial Outage'
Issue has been resolved at [19/02/24 10:50 AM]