Identified at [19/02/24 09:31 AM] with 'Partial Outage'
Issue has been resolved at [19/02/24 09:36 AM]