Identified at [19/02/24 02:55 AM] with 'Partial Outage'
Issue has been resolved at [19/02/24 03:15 AM]