Identified at [18/02/24 07:10 AM] with 'Partial Outage'
Issue has been resolved at [18/02/24 07:15 AM]