Identified at [17/02/24 07:06 PM] with 'Partial Outage'
Issue has been resolved at [17/02/24 07:15 PM]