Identified at [17/02/24 08:55 AM] with 'Partial Outage'
Issue has been resolved at [17/02/24 09:10 AM]