Identified at [17/02/24 03:35 AM] with 'Partial Outage'
Issue has been resolved at [17/02/24 03:40 AM]