BETA

9th October 2017

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [09/10/17 02:40 PM] with 'Partial Outage'

Issue has been resolved at [09/10/17 02:42 PM]