Identified at [16/02/24 10:05 PM] with 'Partial Outage'
Issue has been resolved at [16/02/24 10:10 PM]