Identified at [16/02/24 09:06 PM] with 'Partial Outage'
Issue has been resolved at [16/02/24 09:15 PM]