Identified at [16/02/24 01:55 PM] with 'Partial Outage'
Issue has been resolved at [16/02/24 02:00 PM]