BETA

14th February 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [14/02/19 02:56 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/02/19 03:03 AM]