Identified at [16/02/24 08:30 AM] with 'Partial Outage'
Issue has been resolved at [16/02/24 08:35 AM]